Could not route to /zones/

Hello !
I didn’t any changes in my cloudflare’s settings, but I get red messages:

Could not route to /zones/…/marketing/campaigns, perhaps your object identifier is invalid? (Code: 7003)
No route for that URI (Code: 7000)

What is it mean?

2 Likes

I’m getting this as well. I think Cloudflare have messed something up. It happens irrespective of which domain you click in your panel.

Can anyone explain it or at least fix it so it doesn’t come up anymore. I never had any marketing campaigns, like the original poster. It has just started appearing.

Greetings,

I am sorry you are experiencing an issue with the Cloudflare dashboard.

Thank you for feedback information.

I can confirm I see this too and also getting it shown at the bottom of Cloudflare dashboard when I open some domain:

As I do not see any related incident at https://www.cloudflarestatus.com/ page, I will write a ticket to Cloudflare support about this event just in case and share it here so we could get some additional information.

Kindly and patiently wait for a reply (keep in mind weekend upcoming).

UPDATE:
Ticket number: #2356245

I’ve escalated this to Cloudflare Team.

2 Likes

same issue here.

1 Like

This should have been fixed now. Please let us know if you still observe issues

7 Likes

Still a issue here.

Thanks @AnjanaM :slight_smile:

Yes I have the same problem

I have the same problem…

Still facing this issue.

1 Like

@AnjanaM I see it too and can reproduce this again after it was fixed:

1 Like

I have same error here, and most of my website are super slow and give error

1 Like

Hello !

I have red lines in my CloudFlare. When i click on my active website https://10xBest.com I get red messages.Cloudflare team lease check and review these.I didn’t change any of my cloudflare or website settings.

  1. Could not route to /zones/…/marketing/campaigns, perhaps your object identifier is invalid? (Code: 7003)

  2. No route for that URI (Code: 7000)

1 Like

I have this error too. I cant turn on WP Cloudflare Super Page Cache on my website.

Hello,

Also I have the same problem with the site https://www.costabilerent.it for about 6 hours these errors have appeared in red in my cloudflare account when I enter the domain account. I even tried to change the dns to solve and only now I read this post in community. website has gotten pretty slow now, pagespeed score dropped from 86 to 32 on mobile. This is penalizing me. Please when does it resolve? Anyone know anything? How does it resolve or when will it resolve?

Thanks

2 Likes

I have the same issue :frowning:

Yes I am also facing the same error same problem. Kindly resolve this issue soon.

I’m also having this issue.

Hello,

I have some issue today I dont know what the reason with this issue.

my issue :
My site is working just fine for about months.
but suddenly now I cant access event my domain is active and my server is working just fine.

and when access to dashboard I face this issue too maybe it related with the main issue ?
Could not route to /zones/… perhaps your object identifier is invalid? (Code: 7003).
No route for that URI (Code: 7000).

Thank you :slight_smile:

The same issue here, I can’t access my site most of the time though: bizofgames.com

Imgur