Constant Captcha challenge every morning after ISP assigns new IP

hi,

I have the following issue recently:

Every morning, i get a new IP as my ISP assigns a new one automatically, i cannot avoid that.

When i log on my WP admin, which has a secret url, recently (been 4 weeks), every day i get the captcha challenge, BEFORE the wp admin screen. This is 100% CF and not my security plugin.

image

Then goes in captcha loop even after you have chosen correct one.

What i tried:

Change security level from Medium to Low to Off, - no change
Lower the Challenge Passage time from 30m to 5 m - no change
Empty cache - that works, immediately can get to the admin
Temporarily disable CF - that works, immediately can get to the admin

How can i make it work “normally” considering my IP changes every morning without having to empty cache all the time or disable CF? This wasn’t an issue about 4 weeks ago, something changed.

thanks,
Gabrio

A VPN could be ideal so you can tunnel to your server regardless of IP; you can host one and secure it how you need. You have options that’s for sure.

I don’t recognize the image you have shared as coming from Cloudflare. (That doesn’t mean it isn’t.) Does your webhost have any security on their severs that would sit between your application and the network?

You might see if you can make some adjustments as recommended here.

1 Like

thanks for the replies, i wanted to share this.

i’ve found the issue yesterday, Solid Security has this option:

If you have it set to Recommended (Security Check Scan) (seemed the best setting), then the loop happens.

Now i changed that on 2 sites to “Manual” and CF (Cloudflare) connecting-IP and works great.

I just connected this morning with a fresh new IP, admin loaded, had a “verifying you are not a robot” for 0.5 seconds then admin loaded. Perfect.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.