Connection : keep-alive not adding in Transform Rules option

I am trying to add Connection : keep-alive header in response. But its not working. Other headers like Test1 Test2 working.

HTTP/3 200 OK
date: Sat, 09 Sep 2023 16:59:45 GMT
content-type: application/json; charset=utf-8
vary: Accept-Encoding
cache-control: no-cache
cf-cache-status: DYNAMIC
report-to: Removed for security.
nel: {"success_fraction":0,"report_to":"cf-nel","max_age":604800}
strict-transport-security: max-age=31536000; includeSubDomains; preload
expect-ct: max-age=86400, enforce
referrer-policy: same-origin
x-content-type-options: nosniff
x-frame-options: SAMEORIGIN
x-xss-protection: 1; mode=block
server: cloudflare
cf-ray: Removed for security.
content-encoding: br
alt-svc: h3=":443"; ma=86400

That header is not allowed in HTTP/2 or /3:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.