Connection isn't private error when using warp with an org on linux

I’m using Warp with zero trust on Linux Debian, whenever I sign into my organization it gives me connection isn’t private errors when I try to browse. I’ve installed the cert correctly and tried a few browsers. Any recommendations?

If you’re seeing that error you probably didn’t add the certificate correctly.

The steps to trust the certificate are here:

https://developers.cloudflare.com/cloudflare-one/connections/connect-devices/warp/install-cloudflare-cert/

Please note that you only need the certificate if you need to add web policies. If you don’t need it you can disable TLS decryption (Zero Trust->Settings->Network->Firewall).

1 Like

I added the cert already a few times following the guide and didn’t work… but either way I disabled the tls decryption and its working! So while not a real solution for the cert not working its helped me! Thanks!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.