Connecting domain to mc ip wont work

i’ve followed a tutorial for how to setup a domain to your minecraft ip adress and when i did everything i cant connect to my server i’ve waited a day but still doesnt work this is my setup.! cloudflare|690x287

Minecraft issues are common here. Did you try a search for ‘minecraft’?

i did but i couldn’t find anything what im having or i might not understand it

I do see that you do not have a DNS entry for just You might need one for that SRV record to work. Probably an “A” record, just like the ‘www’ entry.

sorry if im asking this but how do i do that im very new to this site.

this is what i have now

it does work sometimes but most of the time it is not connecting somehow but is does work. is there anything else i can do for the connection?

I guess you really don’t need DNS for the root domain, as your SRV points to the minecraft hostname. So you’re using the ‘mc’ hostname to connect to now?

Did you just change your SRV record as well?

yeah i changed them and it worked for some time but cant connect to the server anymore i do not know what to do now as it worked first correctly and now its not.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.