Connecting Buzzious

I changed everything as required by Buzzious but my site is still not showing.

Please assist.

I dont know what else to do.

Regards
Clerence Kameeta

A better starting point is this:

I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

Hi thanks,

Just tried, it still remains on godaddy site

But it’s back on Cloudflare now, and still not working.

image

and its now loading feedly site


PLEASE ASSIST

Please post a screenshot of your Cloudflare DNS records page.

At this time, I do see that ‘www’ is resolving to custom.buzzious.com, but still doesn’t work. It has an invalid SSL/TLS certificate, and even skipping that warning leads to your Feedley screenshot.

Since Cloudflare is not proxying your ‘www’ hostname, this is an issue with the host you’ve pointed the www record to and you will have to resolve this with them. That’s why I said (twice):

are
you saying the problem is with Buzzious?