Conflicting DNS Nameservers

Please can you clarify the below as it is confusing.

  1. www.ryanbrandorigianl.com

  2. On Groove the DNS records show’s to be this: - apollo.ns.cloudflare.com and uma.ns.cloudflare.com to Validate

  3. On Cloudflare it shows to be this: - brenda.ns.cloudflare.com and jerome.ns.cloudflare.com

  4. www.wrappedeco.com

  5. On Groove the DNS records show to be this: - dora.ns.cloudflare.com and major.ns.cloudflare.com to Validate

  6. On Cloudflare it shows to be this: - brenda.ns.cloudflare.com and jerome.ns.cloudflare.com

I cannot change any of it???

This is very confusing, and both these sites have now been down since Tuesday. Wrapped was suppose the launched this weekend……

Can you post a screenshot of where it says jerome and brenda?


wrappedeco-groove-dns


ryanbrandoriginal-groove-dns

And those are screenshots for these two domains?

These two nameservers do not know about your domains. Have you added them in the context of a regular setup or via a third party?

Yes they are screen shots of the 2 domains.

When you need to link our domain to Groove they give you 2 nameservers that you need to use but because I use Xneelo as my host I send it o them and then update it for me. But now the 2 records Groove gave me are not the same as the 2 on my links on Cloudflare.

These are my records I used in Cloudflare from my host Xneelo.

ryanbrandoriginal.com
@ IN MX 10 mail
xneelo._domainkey IN TXT “v=DKIM1; k=rsa; p=MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA0WbgZ8K07bh20+5oyfb8q29PKPsoFeI8TkNuDJJiCVRaFyo3w1+a9s/GZqdau3W07UUj593mVe31YoNTO+dnVgdUj9PgtBrwBtZVSfdvdi1DdXg9S4WPAE3xa7tUIyZ4rqkYy+hccsGfKrNBRFSadaKbPREVaK/+7Y2YlRCERLSXI0Ht2oS/ZNxzN3cZ+tnybkQb5koICJ8CH3iyazjvbpRRkjUyJd8SWYPl3zjAa+vgSwnDR1CgATT4vGOdQlu+iTR9BGWfFyMQSw7RH7ucpAxWLLLG4uNpnIXmsuCjoOSDkHQp1HgUoL7rnNPd8jIhQxpCvWZv+abdadJ783KGmQIDAQAB;”
@ IN TXT “v=spf1 mx a include:spf.host-h.net ?all”
@ IN A 41.203.18.92
www IN A 41.203.18.92
mail IN A 41.203.18.92
control 601 IN CNAME clientcontrol.your-server.co.za.
de.control 601 IN CNAME de.clientcontrol.your-server.co.za.
jhb.control 601 IN CNAME jhb.clientcontrol.your-server.co.za.
pop IN CNAME mail
smtp IN CNAME mail
relay IN CNAME mail
imap IN CNAME mail
ftp IN CNAME www
autoconfig IN CNAME mailconfig.konsoleh.co.za.
_autodiscover._tcp IN SRV 0 100 443 mailconfig.konsoleh.co.za.

wrappedeco.com
@ IN MX 10 mail
xneelo._domainkey IN TXT “v=DKIM1; k=rsa; p=MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA6UsWI5NgX6TEesskHr0Y7S9JmO9gH+o4qRcvv2uL9620NLZEFgc4Wwl4v2i03YTyaPxfQaGbifd1DUBoWut1ru+nV0ZnHItzFbKGTggPPGeynDdwN0ErRRblqR22geNReqVVBRQxdwSpXE2GrL1yL6d2TAVFlL2S+FFb2nRCRudai1Q0Kc4Q/qMx3REieVjWqJ9rb/U1FLKoZeviLEY7C5/jhCp0foGv+jzfh2GcmDR6iMH1RXNOR83gOsUziIwaqJrdDcgr3LCTSTDckZOQZb6keapduKM+HPDiUmSqP/BgFf0yV+zBMD74W1kkNlC5NvSH0iF0FhXfBCF0Oxm4rQIDAQAB;”
@ IN TXT “v=spf1 mx a include:spf.host-h.net ?all”
@ IN A 197.221.2.7
www IN A 197.221.2.7
mail IN A 197.221.2.7
control 601 IN CNAME clientcontrol.your-server.co.za.
de.control 601 IN CNAME de.clientcontrol.your-server.co.za.
jhb.control 601 IN CNAME jhb.clientcontrol.your-server.co.za.
pop IN CNAME mail
smtp IN CNAME mail
relay IN CNAME mail
imap IN CNAME mail
ftp IN CNAME www
autoconfig IN CNAME mailconfig.konsoleh.co.za.
_autodiscover._tcp IN SRV 0 100 443 mailconfig.konsoleh.co.za.

But how did you add these domains to Cloudflare?

I cannot change nameservers myself I have to send it to my Host Xneelo to change. But I do not know which records to send as the groove and Cloudflare once are not the same.

I added them as per attached images to my account.

the account tallhoremedia.com is working 100% but the other two are not

Are these really current screenshots?

Yes I just tooke them to send to you.

The last one of Cloudflare with all the domains I have just played around and saw I had to activate certain things.

I asked because the domain which you said is working is also not properly configured.

Anyhow, I assume the domains are on a Cloudflare configuration with your current provider and you would need to disable that first as that configuration will override your own. Either check if you can disable this somewhere in your provider’s dashboard or contact them.

This is way over my head. Thanks so much for the help I will speak to Xneelo maybe they can sort it out…

1 Like

If they are the only provider with whom you set up the domain, it will be best to clarify it with them.

However, you seem to have made some changes in the mean time and the first two domains are now actually properly configured for your account.

I am still just confused why Cloudflare name servers are different to the once Groove Pages is giving me. I am sure that is why mi sites don’t want to verify. But which one do I use? Cloudflare or Groove DNS nameservers?

I am not sure why you are getting those nameservers, but that’s something you need to clarify with that provider.

As far as Cloudflare is concerned, you will need to use the nameservers assigned to your domain. ryanbrandoriginal.com and wrappedeco.com are correctly configured right now.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.