Configure trusted WLAN in Cloudflare one agent

What is the name of the domain?

elsig.info

What is the isssue you’re encountering

Can‘t set trusted WLAN in Cloudflare one agent anymor

What steps have you taken to resolve the issue?

Checked the settings in Cloudflare dashboard, read documentation no luck.
On the first device I enrolled in WARP I was able to configure a trusted WLAN, SO THAT THE WARP client won‘t start at home. Now I‘m trying to enroll more devices. unfortunately there I don‘t have the option to add a trusted WLAN anymore. There is probably a configuration error, but I can‘t find it. Any help would be greatly appreciated.

Hello there,

Are you facing any errors? If so, could you give us more details about it?


Hello

Maybe some screenshots make my problem easier to understand. This is how it looks like on my cell phone. Sorry about the German… The second picture shows that I was able to set a trustworthy WLAN. So when I’m at home there is no Cloudflare one. By then I was able to add this network somehow. With all devices after that, even on mine now this is grayed out. See first picture at the top. Even after searching for hours I can’t find this setting anymore in my Cloudflare profile.

Here the other picture mentioned above

I’m also interested in getting this to work. I want the app to disconnect when I’m on a managed network, or connect to a specific wifi SSID.

A workaround I found: I created a profile which activates when it detects a managed network, and this profile service mode is set to “Device information only” just so network changes are in effect.

Anyone?