Configuration Issue - CloudFlare Teams Not Working

I’ve set up Google Workspace IDP as one of the authentication requirements. In order to test this, I’ve set the following access rules:

Self Hosted App
Block - Include - Everyone
Exception - Email Ending - @xxxx.com

When I navigate to the application URL, it is still open to the public. Is there any other setting I’m overlooking for this to work?

The “action” should be Allow, not Block.
Then you set Include > Email Ending @…

That means the policy should only allow people with these emails, after proper authentication.

2 posts were split to a new topic: How to set a bypass policy

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.