Community Tip - Fixing Error 505: Version not supported

Error
Try the suggestions in this Community Tip to help you fix “Error 505: Version not supported”.

Background
An Error 505: Version not supported happens when the server does not support, or refuses to support, the major HTTP version that was used in the request message.

Quick Fix Ideas

  1. If you see this error in your Web browser, try a newer version or switch to a modern browser to see if the error goes away.

  2. The error message should indicate what protocols are supported by your origin server, review those protocols to troubleshoot the error. The error may specifically indicate what program name does not support the protocol. If so, review that information to troubleshoot the error.

  3. If you still see this error in your Web browser, upgrade your orgin Web server software to support the major version of the http protocol you require.

Background Resources
Help Center
YouTube

Research The Issue
Community
Google

If You Need More Help
This community of other Cloudflare users may be able to assist you, login to Cloudflare and post your question to the Community. When you post on the Community make sure to include as much of this information as possible: the specific error message you are seeing, the URLs this is happening on, screen shot of the error, and the steps to reproduce the error. Please indicate what troubleshooting steps you’ve tried in order to help us help you.

This is a Cloudflare Community Tip, to review other tips, click here.

FXVNCT 111219

1 Like