Community Tip - Fixing ERR SSL VERSION OR CIPHER MISMATCH in Google Chrome

Error
Try the suggestions in this Community Tip to help you fix ERR SSL VERSION OR CIPHER MISMATCH in Chrome.

Background
A website using HTTPS performs a series of steps between the browser and the web server to ensure the certificate and SSL/TLS connection is valid. These include a TLS handshake, the certificate being checked against the certificate authority, and decryption of the certificate. If Chrome detects an issue, it might display “ERR_SSL_VERSION_OR_CIPHER_MISMATCH” which prevents access to the site.

Quick Fix Ideas

  1. Grey-cloud/deactivate Cloudflare so that the website uses the origin’s SSL certificate
  1. Re-start the process
  • Go to SSL/TLS app on your Cloudflare dashboard and scroll down to the bottom
  • Click the Disable Universal SSL
  • Wait for a few minutes then click the Enable Universal SSL
  1. Understand how the certificate works
    Certificates will only cover a single level of subdomains (.example.com, but not *…example.com):
  • Will work - www.example.com
  • Will work - example.com
  • Will work - test.example.com
  • Will NOT work - www.test.example.com
  • Will NOT work - staging.www.example.com
  1. Wait 24 hours, in most cases, this is a timing issue

Lite Reading

Lite Viewing

Community Tutorial

Background Resources
Help Center
Learning Center
YouTube

Research The Issue
Community
Google

If You Need More Help
This community of other Cloudflare users may be able to assist you, if not, login to Cloudflare and then contact Cloudflare Support. When you contact support, make sure to include as much of this information as possible: error messages, screen shots, and/or HAR file(s).

Expert Comments Appreciated
This Community Tip will remain open for input from Community experts and those familiar with this issue. We really appreciate comments that start with words like: “The three things I always try”, or “Do this first” or “In my experience”.

This is a Cloudflare Community Tip, to review other tips click here.

Çevirme…traduzir…翻译…traducir…Traduire…Übersetzen…:greyg: Translate this Tip

FXCMCT 103119

8 Likes
ERR SSL VERSION OR CIPHER MISMATCH appears with Cloudflare, LetsEncrypt and Wordpress
help me, SSL ERROR ;(
SSL Certificate Not Generated
Not open my site connect Cloudflare
Wordpress admin ssl login issue
I keep getting a cipher mismatch error no matter what
SSL Certificate - Wildcart
Safari Can't Open Page
Community Tip - All Published Tips
Edge Certificate validation
How to use let's encrypt certificates instead of cloudflare's universal certificate?
SSL error, site down when activating Cloudflare
My site is down due to issues with SSL
Unsupported protocol The client and server don't support a common SSL protocol version or cipher suite
SSL ERROR "This site can’t provide a secure connection"
Missing Universal SSL certificate
How to reset all settings to original!
My Other Website Has A New Problem
Website down due to server does not support a common SSL protocol version or cipher suite
Subdomain cant
Unable to use Cloudflare DNS proxy with Let's encrypt certificate
Uses an unsupported protocol
CLOUDFLARE isn't working. Weird things about SSL, Speed test, etc
Error when using SSL Flexible certificate
Maddening SSL Catch-22?
Missing certificate
Siteground Staging
The problem that has not been solved for years. Err SSL VERSION
Get Error "ERR SSL VERSION OR CIPHER MISMATCH"
SSL Error on site
2 Day Cloudflare edge certificates Pending Validation
Changed DNS and got INSECURE MESSAGE
Problems with SSL after activating Cloudfare
Can not setup https
3 level subdomain ssl flexible error
Cloudflare not working
Need help with SSL on CloudFlare
The client and server don't support a common SSL protocol version or cipher suite
Err_ssl_version or cipher_mismatch
Changing DNS to Cloudflare - SSL CYPHER Error
Troubleshooting SSL/TLS issues
Site is not working after connection with cloudflare
SSL Error (featuredgaming.eu.org) Uses an unsupported protocol
Not able to get HTTPS for my website
Wordpress staging SSL problem
SSL_ERROR_NO_CYPHER_OVERLAP & Orange cloud (Traefik2 with let's encrypt certificate)
Cypher mismatch error subdomain
Got an for some domain CIPHER_MISMATCH?
Problem Faced
SSL not working on Worker
How to setup?
Configuring Cloudflare with Siteground and SSL problem
Ssl not work after re-enabling Universal SSL
Understand and fix 'SSL-version or cipher mismatch'-error
Universal SSL and Cipher Mismatch
I haven't access to my subdomains with www.* in domain address
Ssl error appears after install on my website
SSL Certificate problem!
302 redirect doesn't work
Cloudflare trying to use SSLv3?
A problem with SSL certificate
WPEngine SSL
My site uses an unsupported protocol
I use infinityfree hosting and I enabled cloudflare from c pannel and I received a mail for creating password but still my site is not opening
SSL not working throw cloudflare
Cloudflare causing my site stop working
SSL issue causing Site Downtime
SSL still not working after 2days
erro ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Err_connection_closed
Error ssl version
Partner setup question
Error! Protocolo no admitido
SSL not active even after 3 days. It shows Authorizing Certificate
Unsupported Protocol when using SSL from Caddy
I kThe client and server don't support a common SSL protocol version or cipher suite
Mismatch issue
Please wy blog has been down for 2 days now since i added it to cloudflare
Después de configurar full zone cloudflare no puedo acceder a este directorio
Cloudflare says it is active, but 0 scores improvement at GT Metrix and CDN Score "F" (not active)