Comcast Denver Blocking Cloudflare plus Google DNS etc?


#1

Up until very recently my IPV6 has worked well with Cloudflare DNS.

Last few days it simply doesn’t work and nothing has changed here - same firmware etc.
I’ve done the usual things like power cycle hardware in the proper sequence etc.

My home network is a Netgear Orbi RBK53 (3 units). MY router is an Arris SB8200 Docsis 3.1 unit.
In my router setup page for DNS it advises that it’s IPV6 address is not available on the WAN.
When I try to test (various IPV6 test sites) indeed it does not work, but says that my ISP supports IPV6 - I know this because it has worked for months.

Comcast tech support are of no help, the usual blame diverted to my router. Of course!

I’m attaching images of my IPV6 DNS settings in router and the errors from just one of the IPV6 test sites (but they all say it’s not working)

I’m hoping someone can help.
Thank you.


#2

hope for some help.
ran ipv6 ping tests and seems 6to work…but yet it doesn’t!


#3

I don’t think this is a Cloudflare issue…especially Google DNS gives you the same problem.

I have IPv6 at home and use 1.1.1.1. I pass the IPv6 test you showed.

I’ve lost my IPv6 a time or two. Once when I replaced my cable modem (Spectrum), and once when I messed up my Google OnHub configuration.

Since it was working until recently, you’ll probably have to troubleshoot from your end. Have you power cycled your cable modem? You could try plugging your desktop straight into the cable modem (yeah, a bit risky, but make sure your firewall is secure).


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.