Code: 1110 (pls help)


#1

Failed to lookup registrar and hosting information of veiled.online at this time. Please contact Cloudflare Support or try again later. (Code: 1110)


#2

Sorry, but we can’t help you in this case. Please open a ticket:

https://support.cloudflare.com/hc/en/requests

But this could also be a temp issue.


#3

What do you mean dude? I Can’t add my website back after deleting it… What is going on??


#4

Well, then provide a proper error description :wink:
So, what were the steps you made?


#5

The reason you are seeing error 1110 is because the nameservers were not responsive or cannot be found. As @MarkMeyer pointed out, this is usually a temporary issue. In this case, your name servers were confirmed on 1/6 but the zone was removed from your account today (1/8).

In order to fix this you need to contact your registrar and ask them to set the name servers to the ones that Cloudflare has for your account. EDIT: Before you do that switch back of the name servers, try to add it again. As long as we can get a reply from your existing servers we should be able to add it.


#6

One of my friends said he fixed it by pointing the nameserver to the Cloudflares ones before adding the site.
Could i have the 2 pls?

here is also a screenshot of the error


#7

You shouldn’t point your nameservers to :logo: before you add the domain to your account.


#8

“before you add the domain to your account.”
What do you mean by this exactly? I’m sort of retarded when it comes to this sort of stuff


#9

There is no such thing as a stupid question! If you don’t know the answer, you won’t be the only one :slight_smile:

I mean, you should go through the process of adding your site to Cloudflare which your screenshot shows, before changing the nameservers to point at Cloudflare

So you shouldn’t really do this!


#10

I’m currently using infinity free and i have all the nameservers pointed to it.
It’s been an hour since i tried the “add site” on cloudflare and it still doesn’t work, should i try again tomorrow?


#11

Hi @bugzyhvh, as @domjh commented, generally, pointing the servers first is not really advised (a few threads on this site that address the why behind that suggestion). In this case, we need to get a valid whois record in order to add the zone.

As you received the error again, I’d do two things, yes, try again in a bit and at the same get in the queue with support for assistance to see if there is an alternate route to validation if you continue to get the error.


#12

Okay will do, Thanks again for the help.


#13

And, please add the ticket number to this thread, I’d like to keep an eye on it.