CNAME Target Change does not work

Hello!
I use CNAME to point to my Heroku applications and it has been like that for a few years.
which means that my domain zzzz.com has a CNAME target of xxxxx.herokuapp.com

This evening I decided to change the CNAME targets for one of my domains (from xxxx.herokuapp.com to yyy.herokuapp.com) and nothing has happened after two hours. (which means it is still showing the old website)

If I access yyy . herokuapp . com it goes to the correct domain. Did I do the right thing? Should I do anything else besides changing the targets?

Thanks!

Have you tried with this one?:

Thanks for the answers. I have been using heroku here for a couple of years. This domain has been connected to heroku for 2 years. I only switched heroku apps.

My setup is very similar to the first link.

I will try to add the config from the second link.

Have you tried in a uncached/incognito browser window? Cloudflare caches some responses at its edge for up to 2 hours, and your browser can cache for even longer.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.