CNAME suddenly stopped working

The CNAME record support.plan2play.com we have been using for some time now has stopped working. No idea why. We have tried turning off the proxy feature. Can anyone help?

This suddenly started working again… this is really scary when you rely on a DNS provider. This is what this CNAME looked like 15 min ago. Then it went all red "x"s. Now it is working? What happened?

Welcome to the Cloudflare Community.

When a CNAME is :orange: proxied through Cloudflare, the name will have an A and a AAAA record published that point to Cloudflare. If you need a CNAME to be returned, the record needs to be set to :grey: DNS Only.

It is possible to proxy traffic through Cloudflare using a CNAME. Just remember that name will not answer CNAME queries when proxied. A and AAAA records are published instead.

Thanks for that information - however why would the CNAME have worked for us in the past and then stopped as of today (when there were no changes made to any DNS entries on our site)? This was the error received from multiple networks.

This site can’t be reachedThe webpage at https://support.plan2play.com/support/plan2play/ShowHomePage.do might be temporarily down or it may have moved permanently to a new web address.
ERR_HTTP2_PROTOCOL_ERROR

Did you check with the provider of your origin site to see if they were having any issues?

If the error is no longer occurring, it is difficult to offer anything beyond speculation.

Your sharing of the ERR_HTTP2_PROTOCOL_ERROR message from the browser was helpful, but doesn’t direct me toward any specific issues.

Let’s see if anyone else in the community has encountered anything similar and has something to share.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.