Cname setup / editing - would like help

example given - I botched up actual one

the photo illustrates how the cloudflare.com dsn cname should be setup. Under section titled Name with an “@” in the text box, I wasn’t able to include my custom domain (bought at godaddy.com) and entered “dave” for the time being to end the session.

I contacted godaddy shortly after and after a little deliberating was able to provide the DNS servers which the godaddy support person changed to point at Cloudflare’s.

I recieved an updated status from godaddy in my inbox, and the status displayed on Cloudflare also says active but I think I failed to set up the “Name: @” region properly and can’t seem to be able to access the Cname list in order to rectify the problem - hence the screen shot taken from the freeforums.com/.proboards.com instruction page.

So I’m wondering why the “Name: @” field wouldn’t accept my domain name (message returned “name is already in use…”) [btw, I’m registering a custom name.com.au address] but there wasn’t seemingly any way to edit the extension of .com as provided…

I only got this far with it all about 6am (+10 EST; 21st May), so expect it wont be ready yet, as help advised. Also, haven’t been able to “succesfully add” new domain name to freeforums.com/proboards.com text box for new domain name and error message appears:
"We could not verify your domain details. Please check to ensure you have modified your domain’s settings according to our guide. You can contact our support team if you need assistance.

Thankyou kindly in advance for reading my (maybe) daft report on this issue.
Any advice or suggestions will be much appreciated :slight_smile:

Dave

Because of exactly what the error message returns. You will already have a record with that name.

Post a screenshot of your DNS records.

Hey sandro,
Thanks for taking the time to reply to my inquiry.
It seems cloudflare wasn’t working properly at the time, however I’m still not sure how to fix it.
Here’s the screenshot:

the one I think I botched up royally, has “dave” in the name field.

And what do you want to add?

Where it says “Dave” I believe needs replacing with my new domain name but I tried adding this and was rejected with a message stating that the domain name was already in use.

The list shows the domain name suicideforum.com but not sure whether that instance needs to be removed or modified first? I simply don’t know how to set it up.

Thanks for taking the time to respond to my enquiry.

Dave

Then you should remove the A record first.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.