Cname Records Not Updating

I am using Sendgrid and trying to authenticate my domain I had to add 3 cname records to add to Cloudflare, 1 has been verified the other 2 haven’t these are
I looked through the forum and saw turning off the orange cloud and have set TTL to 2 minutes but these 2 have still not worked, now they were previously other values, and I modified them, could that be the problem ie delete them and create fresh?? Any assistance greatly appreciated.

I verified my domain on Cloudflare the same way yesterday. It’s pretty easy:

  1. You add the 3 records in Cloudflare’s DNS. Turn the cloud to :ngrey: DNS-only mode and let them stay like this.
  2. Wait a couple of minutes and let SendGrid verify the setup.

That’s it. Don’t try to add the domain again and again, as everytime you start the SendGrid setup, new records will be created for you to verify.

I got it working many tx

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.