CNAME records not showing despite being set to DNS only

I’m using AWS SES and when I switched to cloudflare a few days ago I got an email to say that my DKIM for email from my domain was now disabled because the DNS records are no longer present.

Going through other blog posts it looks like CNAME records are ignored by cloudflare if they are set to ‘proxied’ (i.e. orange cloud in DNS management). About half an hour ago I turned off proxy for all my CNAME records except for www however still now doing a DNS lookup on my domain shows no registered CNAME records.

domain name is challengeacceptedapp.com


current dns lookup results for my domain from mxtoolbox.com

Hi @dev116,

In your screenshots, the values are truncated, however the hostname is not set to the one you are testing via MXToolbox. You should ensure you have the correct records added and are testing the correct hostname.

Hi, thanks I think I was misunderstanding which value to look up on the mxtoolbox. I assumed putting in challengeacceptedapp.com would bring up all my CNAME rules, I’ve tried searching for
tkgslgzs2pwlxnpzsx4vaddrsg5pbw67._domainkey.challengeacceptedapp.com
And that appears to be a valid CNAME so I think my AWS SES should start working again now. Thanks for the help.

No problem, hopefully it works now :+1:

This topic was automatically closed 2 hours after the last reply. New replies are no longer allowed.