Cname records are not shown in cname lookup


#1

I need to add a specific name-value to CNAME record to recover my gsuite account.

I have added the CNAME records but they are not showing in cname lookup . I have tried both versions ( orange and gray cloud ).

I have followed the following link without any luck.

Is this not support in cloudflare ? Is there any other alternative ?

Uploading the screenshot of how I added CNAME.


#2

It appears to show up for me.

dig somenumbers.your.domain +short
google.com.
216.58.194.110


#3

Pardon my lack of knowledge in this area, but are you saying that,

dig [specific_name_in_cname].[mydomain] +short

is showing google.com ( the value of that CNAME ) record. And this confirms that CNAME exists and google employee will be able to verify my domain ?

Because mxtoolbox.com is still showing nothing.


#4

Correct I did a dig of the only value I saw in your DNS and got the output above. I then obfuscated it for privacy reasons. At the time I did the dig the value was :grey: which is the correct setting.


#5

Thanks for such a quick solution. Marking it as solved.