Cname record not working + upgraded for support via email - that too is not available?

Hi,

A. i’ve added a sub url via a cname (as per the white-label software instructions) and have deleted it a few times and also checked with the whitelable provider - they have checked my set up in clouidflare and said it’s correct.

How do I troubleshoot this?

B. I upgraded to get the email support - and get sent here - what’s the deal there?

thanks

Make sure that CNAME is set to :grey: DNS Only, then give it five minutes before checking again.

If you need more assistance, please post the hostname you’ve set the CNAME for.

1 Like

thanks heaps. changed the cname to DNS only and gave it the 5 + tried opening on brave and also in a private tor on brave just to be sure - but still not working.

The hostname is custom.interactrapp

hope this helps

thanks

If it’s DNS-Only and not working, this isn’t a Cloudflare issue. You’ll have to get assistance from the host.

Whatever it is, it should resolve. interactrapp isn’t a TLD, so that’s not going to resolve.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.