CNAME Record not showing on qualidator.com

Hi

What I need to achieve:

Create the sub-domain mailings.jowissa.com and set up a CNAME record for the following URL: cname.eu2.cleverreach.com

What I did:


The cloud is GREY
The record was entered already weeks ago…

The problem:

–> so on qualidator.com my subdomain mailings.jowissa.com doesn’t appear in context of cname.eu2.cleverreach.com

I’ve also tried a page rule:


but this didn’t help

So I am stuck with a CNAME Record that my solution provider tells me doesn’t work… BUT nslookup shows it is entered correctly:

So my Level of confusion is at 99% :wink:

As you mentioned, it resolves fine, so it is not a DNS issue.

Unfortunately I am afraid I cant tell you what their issue is. That is something they need to clarify. That record points to where it should. You can only send them the following output and ask for clarification

$ dig +short @will.ns.Cloudflare.com mailings.jowissa.com CNAME

cname.eu2.cleverreach.com.

Thank you sandro

I’ve written to cleverreach and they agreed that the behaviour of their side (not accepting mailings.jowissa.com) is weird. The provided a manual work around and solved the matter… Cloudflare side all OK.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.