CNAME Record no effect

I am trying to add tracker domains in a markerting automation service called Pardot.

They need a CNAME alias - to
After adding this CNAME and waiting at least 24h, twith CDN service off (grey cloud) there seems to be no effect whatsoever.
I am getting errors i pardot. Also checking mxtoolbox shows that there is no such record.

What gives?


Your go host is a CNAME and does resolve to the desired address.

1 Like

So everything is proper then?
This is weird since pardot refuses to admit that there is a CNAME of that type.

Sorry that I didn’t answer before - my account got locked for some unknown reason.

Correction: today magically everything worked.

I cant say if everything is proper, only that your go host points to what you mentioned in your first message. You can verify that yourself with nslookup

I did nslookup, i did pings, i checked external services… all seemed like it was kind of proper…
Well it works now… so thanks :smiley:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.