CNAME not updating while second domain it updated in few seconds

Reference: Sendgrid domain authentication CNAME is not updating
I have added another domain doing the same steps and everything worked as it should be. But I can’t still update the cname of this previous post, the orange cloud is disabled, deleted and readded everything and nothing the cname in not updating while the second domain it updated in few seconds

Which record is it and which domain?

solved

mxtoolbox is not showing anything and sendgrid is not verifying. ( i have added a second domain and verified everything without issue before posting ) only this domain is having this issue

I am afraid you’ll need to clarify this with your provider. The record seems to be correctly in place.

Any online tool to check cname records is showing empty

thanks i’ll ask sendgrid

Seriously, you reported my posting where I was helping you? :roll_eyes:

1 Like

No actually you really helped me and I have found the issue, I just reported the post so the mods can delete the domain. Thanks for the helps

You could have simply asked. Reporting a posting does have a certain feeling about it, plus you can’t tell if something could not carry some infraction points in the system.

Anyhow, issue is solved.

1 Like