CNAME Not populating

cname

#1

hey Guys, I’m using Clickfunnels and I updated my cname records over 6 days ago and they have not propagated yet.

I’ve tried every combination by changing the “traffic” to the host to go through CF and not but still the cname is NOT propagating, any other solutions please


#2

URL?


Yes, it is


#3

emailmaverick.com


#4

Your DNS setup seems alright and your naked domain does go via Cloudflare as well. Your www record does not.


#5

ok I’m not super technical … do you mean adding Host -> www pointing to emailmaverick.com ?

i just did that … unless I need to do something else ?


#6

Alright, so what is the problem then however?


#7

It’s still NOT propagating … I understand it can take some time, but I had this set up the same way a week ago and still nothing?

again i’m not super technical but is there something that might be causing an issue with propagation ?

I just added a txt record today for gsuite and it updated in 1 min… so I’m confused why this is not working


#8

We still dont know what is not propagating :wink:


#9

the CNAME is not propagating


#10

That is the very thing we dont know


#11

again i’m NOT technical to know what your response means ?

I just nee to know how i can fix this . Clickfunnels is saying its a cloudflare issue and I’m just trying to get clear steps to a resolution , do you have one?


#12

You say a CNAME is not propagating, but the question is which CNAME. That is just a type of record and you would need to write which name it is supposed to be.

Providers often point in Cloudflare’s direction and in close to a hundred percent of the cases it is the provider and not Cloudflare. I understand you might not have a technical background, but if you deal with that matter gaining some knowledge and reading about it is not bad, no offence :slight_smile:


#13

To get you started :slight_smile: