Cname not found

We are using newsletter to send bulk emails.
Newsletter software need cname for sub-domain verification. We using cloudflare nameserver. So we add cname in cloudflare.

Open cloudflare and add:
cname Name: news
Content: cname.eu2.cleverreach.com
Proxy status: DNS ONLY (cloud is grey)

3 days later we try to add subdomain in newsletter software and start cname verification.
But failed every time.

We got this instruction but still not working:

We also testing with online cname checker:
We get correct cname result.

But our newsletter software still not find this cname.

We try second test: deactivate cloudflare and cloudflare nameserver on domain. Then we add cname. After doing this cname was found by newsletter-software. So the problem is cloudflare. Adding cname to cloudflare not working with newsletter software.

There’s nothing showing up in Cloudflare Status. Without knowing your actual domain, there’s nothing we can look at.

Thank you for your fast feedback.

domain is: dealking . de
subdomain is: news. dealking .de

Checking with cname lookup tool shows correct cname.
But in cleverreach we got error: wrong cname or server setup :frowning:

I’m betting that the subdomain you set up at cleverreach isn’t actually ‘cname’. What does your setting look like for this:

Help file shows only sample/fake cname. My cname is:
cname.eu2.cleverreach.com


after adding this to cloudflare, waiting some days… i still cant verify my subdomain cname.
I have an free cloudflare plan. Is cname for sub domain possible? Maybe this is the problem?

That’s a match. I suggest you contact Cleverreach and ask them why it doesn’t work.