CNAME not found for systeme io to cloudflare in DNS settings

I set up 2 required CNAMEs for my systeme io platform a number of times over the past few days and they don’t work yet. My nameservers are set up in godaddy exactly as they show on the dashboard. The setting is DNS only (vs proxy). Anyway, nothing works. I couldn’t include a screenshot!

What’s the domain and which DNS entries?

1 Like

thiseverywhere.com

(http://d4dc96sehcey6.cloudfront.net)
_d3efd48bef3971f2f4bebb7fc7065df2.thiseverywhere.com.
_7ee489030b563724d87e458b6548343a.mhbtsbpdnt.acm-validations.aws.

Post a screenshot of what you configured on Cloudflare.

sorry I couldn’t copy and paste into one response because they are links

You need to switch the name and the content of these CNAME entries.

just reverse each?

Correct

one of them worked but the other says the cname already exists…the one with the original domain name

And the message is correct, it already exists. You need to decide which to keep.

do I include the period at the end of each of those, it seems odd to include it. The one that worked allowed me to change it but still doesn’t have a green check on the dns checker. Also I don’t see where I already have the one showing duplicate.

This one resolves

DNS Checker - DNS Check Propagation Tool

The issue is “www”

Can you tell me which one is the duplicate?

As already mentioned, “www”. You need to decide which one you want.

oh, I’m so slow! I get it now :slight_smile: thank you so much!!! they both work now.