CNAME for new domain still not working after 24 hours

I registered a new domain name yesterday, RealEstateFinancialPlans.com, and setup a CNAME for www to go to a service provider (custom . heysummit . com) I added spaces around the dots because I am not allowed to post that many URLS.

They only won’t accept it on the root domain and that’s why I am using the www.

So, I set up 3 things:

  1. a CNAME for www going to custom . heysummit . com and using the orange proxied.
  2. a CNAME (with CNAME flattening turned on) for realestatefinancialplans . com to go to www . realestatefinancialplans . com) using the orange proxied.
  3. a TXT record for realestatefinancialplans . com to verify domain ownership for AHREFS with DNS only.

Also, set up force HTTPS.

Also, set up a Page Rule thinking it would redirect those using the root to the “www” equivalent:

realestatefinancialplans . com/*
Forwarding URL (Status Code: 301 - Permanent Redirect, Url: https:// www . realestatefinancialplans . com/$1)

However, I set this up yesterday morning and… as far as I can tell… it is still not showing as resolving to the custom . heysummit . com website… they told me it would show a “heysummit site not found” message once the CNAME is resolving.

Any suggestions?

Thank you in advance.

You do have the records in place, however they are both unproxied, which means none of the Cloudflare features (e.g. page rules) will take effect. However the site itself should load.

It actually does load, however it shows an invalid certificate as well as not your content but the default page. That however is something you need to clarify with your host. I guess your site is not properly configured on their end.

As for proxying and page rules, you’d need to switch the DNS records to :orange: if you wanted to have it proxied.