CNAME config error. Not first time but not working like first time

Hello. This is the second site I am setting up and I am following same steps as I did first time but ran into some issues. Please assist:
I created the site thistis.me, however at the time of creation I did not know that Shopify had not deleted my domain. I have since got that fixed and I deleted the Shopify DNS record Cloudflare had found.

I started to create my CName records but this time I created the www record first and now when I try to create the record to resolve my domain to my marketplace subdomain it says that the record already exists, but I don’t see it (though I created it but got a message that authentication was needed so I did not think it was created as I had been away for several hours and didn’t log in again before I created as my tab was still open).

I looked at the other site I successfully created but I don’t see the CNAME record I created to link my registered domain name to the subdomain.marketpresso.com- I don’t know what that CNAME record becomes but it is not listed as created, though that domain works, this new one- thistis dot me is not working.

Recap:
I check with proxysite.site and get a 404 error for thistis dot me. I do have the nameservers set up, I added a www CNAME record, then had to step away when I came back I created the CNAME @ record to map to thistisme.marketpresso dot com but got an authentication error, I logged back in and tried to create the @ record again and it is saying it is created but I can’t tell cause I see no @ record listed.

I tried to attach the screenshot of my DNS records but get the following.

I added Cloudflare nameservers 2 weeks ago and thought Shopify was deleted 2 weeks ago, though it is now.

Thank you. I apologize for not being able to figure this out and for such a long message though I wanted to be sure I explained all as best I could. So frustrated. And in tears cause I feel like an idiot and can not even attach a file!! Here is the DNS records I have copy and pasted ( I had to delete the .me & .com cause NEW USERS CANT POST MORE THAN 4 LINKS):

|CNAME|www|thistis|!(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMDQgMzkuNSI+PGRlZnM+PHN0eWxlPi5jbHMtMXtmaWxsOiM5OTk7fS5jbHMtMntmaWxsOiNmNjhhMWQ7fS5jbHMtM3tmaWxsOiNmZmY7fTwvc3R5bGU+PC9kZWZzPjx0aXRsZT5Bc3NldCAxPC90aXRsZT48ZyBpZD0iTGF5ZXJfMiIgZGF0YS1uYW1lPSJMYXllciAyIj48ZyBpZD0iTGF5ZXJfMS0yIiBkYXRhLW5hbWU9IkxheWVyIDEiPjxwb2x5Z29uIGNsYXNzPSJjbHMtMSIgcG9pbnRzPSIxMDQgMjAuMTIgOTQgMTAuNjIgOTQgMTYuMTIgMCAxNi4xMiAwIDI0LjEyIDk0IDI0LjEyIDk0IDI5LjYyIDEwNCAyMC4xMiIvPjxwYXRoIGNsYXNzPSJjbHMtMiIgZD0iTTc0LjUsMzljLTIuMDgsMC0xNS40My0uMTMtMjguMzQtLjI1LTEyLjYyLS4xMi0yNS42OC0uMjUtMjcuNjYtLjI1YTgsOCwwLDAsMS0xLTE1LjkzYzAtLjE5LDAtLjM4LDAtLjU3YTkuNDksOS40OSwwLDAsMSwxNC45LTcuODEsMTkuNDgsMTkuNDgsMCwwLDEsMzguMDUsNC42M0ExMC41LDEwLjUsMCwxLDEsNzQuNSwzOVoiLz48cGF0aCBjbGFzcz0iY2xzLTMiIGQ9Ik01MSwxQTE5LDE5LDAsMCwxLDcwLDE5LjU5LDEwLDEwLDAsMSwxLDc0LjUsMzguNWMtNC4xMSwwLTUyLS41LTU2LS41YTcuNSw3LjUsMCwwLDEtLjQ0LTE1QTguNDcsOC40NywwLDAsMSwxOCwyMmE5LDksMCwwLDEsMTQuNjgtN0ExOSwxOSwwLDAsMSw1MSwxbTAtMUEyMCwyMCwwLDAsMCwzMi4xMywxMy40MiwxMCwxMCwwLDAsMCwxNywyMnYuMTRBOC41LDguNSwwLDAsMCwxOC41LDM5YzIsMCwxNSwuMTMsMjcuNjYuMjUsMTIuOTEuMTIsMjYuMjYuMjUsMjguMzQuMjVhMTEsMTEsMCwxLDAtMy42MS0yMS4zOUEyMC4xLDIwLjEsMCwwLDAsNTEsMFoiLz48L2c+PC9nPjwvc3ZnPg==)

Proxied|Auto|Edit|
||A|thistis|23.227.38.65|DNS only - reserved IP|Auto|Edit|
||MX|thistis.me|eforward3.registrar-servers

10|DNS only|Auto|Edit|
||MX|thistis|eforward2.registrar-servers

10|DNS only|Auto|Edit|
||MX|thistis|eforward1.registrar-servers

10|DNS only|Auto|Edit|
||MX|thistis|eforward4.registrar-servers

15|DNS only|Auto|Edit|
||MX|thistis|eforward5.registrar-servers

20|DNS only|Auto|Edit|
||TXT|thistis|v=spf1 include:spf.efwd.registrar-servers ~all|DNS only|Auto|Edit|

Any :orange: Proxied record will show up as an “A” record because Cloudflare will return the IP address of the proxy server. Since it’s Shopify, there’s no need to :orange: Proxy the ‘www’ record because Shopify already uses Cloudflare to proxy their connections. I suggest you toggle it to :grey: DNS Only.

Thank you, but it is NOT Shopify. It was but I had deleted it and changed everything to come here. I am assuming then that the A record with IP address is from when Cloudflare propagated the DNS info before Shopify had deleted my domain (I thought it was when I added my site).

So, please advise- do I delete the A record with the IP address and then add the CNAME record to point to thistisme.marketpresso.com?
I am assuming, as I am not finding a way, to re-run the DNS wizard to auto-configure settings?
Thank you and I’m so embarrasssed I don’t know this. :roll_eyes:

Thank you. Yay! I did figure it out after you advised me of the CNAME to A record.
I deleted the A record propagated from Shopify and added the CNAME record for my new marketplace.
Thank you again!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.