Cloudways Cloudflare Enterprise Fail to Connect: Propagation Issue?

I use Cloudflare (free tier) for my DNS.
I setup Cloudflare Enterprise through Cloudways and followed it’s instructions to:

  1. Remove my “A” record completely
  2. Create C Name records with @ for Name/Host and Hostname
  3. Repeat step 2 for “www” as Name/Host

Under Cloudflare Enterprise in Cloudways it still shows “Domain Not Live”, with an icon that pops up and says “We’re checking if your Domain’s DNS records point to Cloudflare Enterprise Network. This can take 24 hours”.

It’s been 48+ hours, so plenty of time to propagate.

When I run WhatsMyDNS or others it still shows that I have an A Record.

When I run it for C Name I get all red “x” though.

I have double checked the records numerous times and even sent pictures of it to 2 different tech support people at Cloudways and they confirmed it was correct. They advise it’s on the Cloudflare side.

This will resolve as an “A” record, as CNAMEs at root will be flattened.

I suggest you make sure both @ and www are set to DNS Only.

If that still doesn’t fix it, please post your domain name.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.