Cloudware firewall rule not working for bypass

I am using the Business level of CF and need to set up a rule/rules to ignore our Webservice.

If I try accessing through Postman, I am getting the “please wait while we check your browser” html code.

I’ve tried setting up a Firewall Rule to match on host and /PageName.aspx to Allow.

I’ve tried creating a Rule (following CF’s article regarding APIs) and that also does not work. The page rule is https:///*

Settings are:

I changed the DNS from Proxy to DNS Only to allow the traffic through.

How do I turn off the Checking your browser?

I found my Firewall events for my IP and it’s being challenged because it thinks it’s a Definite Bot.

I have a Firewall rule set up to Allow, so shouldn’t it override this?

If that’s Super Bot Fight mode, then…no, you can’t override that. That’s why most people don’t use Super Bot Fight Mode.

Ah, yes it’s the super bot fight.

Thanks, I’ll turn it off.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.