CloudFraud is malfunctioning and my site is crashing Part II

Gentlemen, cloudFraud does not work with a site in godaddy, it just does not work, so there is no way to buy a real certificate

2020-07-15 07:49:15 162.158.74.104 500 GET / - HTTP/1.1 ![Mozilla/5.0 (Windows NT 6.3; Win64; x64) 1.56 K IIS access

500 Internal Server Error

Internal Server Error

The server encountered an internal error or
misconfiguration and was unable to complete
your request.
Please contact the server administrator to inform of the time the error occurred
and of anything you might have done that may have
caused the error.
More information about this error may be available
in the server error log.

p.d. sorry for the poison

A 500 is always coming from your host, you need to talk to them about that I am afraid.

1 Like

I’m tired, they tell me it’s with you and you with them

With me? I am not involved at all :wink:

Pause Cloudflare and you will still get the error.
What’s the domain? Do you have a valid certificate on your server?

Excuse me, with you I was referring to them CloudFraud

I did everything the community shared and it worked but within a few minutes the exact same error returned

Cloud what?

Again, I addressed the issues before. You should follow that advice respectively provide that information.

Really? :thinking:, then I’d drop them

My sites using godaddy hosting with cloudflare work great and have for years, suspect same is true for a few thousand other folks around here.

Appears the nameservers are no longer pointing to cloudflare. As a general rule, it’s best to get your site up and running with an origin certificate prior to adding to cloudflare. There are a lot of “real” certificate options:

  • (Recommended) Origin CA certificates from Cloudflare, or
  • valid SSL certificate from a Certificate Authority, or
  • self-signed certificates

Currently, the site loads without ssl and if you force it, you get an error:

NET::ERR_CERT_COMMON_NAME_INVALID.

You’ll see the same error in the console view of chrome developer tools.

Use a curl to check the origin cert, replace 123 & example.com with your details:

$ curl -svo /dev/null --resolve example.com:443:123.123.123.123 https://example.com/

That’s give you the error SSL certificate problem: self signed certificate.

1 Like