Cloudflare's homepage

Has anyone else noticed there’s some issues going on with the cloudflare homepage? It affects my mobile and desktop computers using chromium-based browsers (edge on desktop, chrome on mobile).

It happens when I click the drop-down for login which spawns errors in javascript which causes the login drop down to not work. I end up accessing the dashboard through the address bar instead.

Just a heads up to cloudflare if they haven’t noticed it, it’s been happening for a few days now.

react-dom.production.min.js:209 Error: The result of this StaticQuery could not be fetched.

This is likely a bug in Gatsby and if refreshing the page does not fix it, please open an issue in https://github.com/gatsbyjs/gatsby/issues
    at i (gatsby-browser-entry.js:77)
    at i (useConfiguration.ts:22)
    at Mv6/.t.default (page.template.tsx:54)
    at Ki (react-dom.production.min.js:153)
    at vo (react-dom.production.min.js:261)
    at cu (react-dom.production.min.js:246)
    at ou (react-dom.production.min.js:246)
    at Jo (react-dom.production.min.js:239)
    at qo (react-dom.production.min.js:230)
    at Fu (react-dom.production.min.js:281)

It’s immediately present as the page loads and when you click on login.

You can always use https://dash.cloudflare.com/ to directly access the login page.

1 Like

Yes, I mention in the post that I access the dashboard through the address bar instead. I was just curious if this issue is isolated, widespread and if it’s not known reporting it.

Just curious.

On Firefox, I cannot reproduce it.

I had this issue on Firefox. Turning off uBlock Origin fixed it.

Edit: nevermind, I have had this issue on Firefox, but uBlock Origin probably was not the cause.