Cloudflared version breaking change


recently due to cloudflared version change, Argo tunnel stopped working. Please advise how to handle these breaking updates with the zero downtime? We are using Kubernetes with the cloudflared running in ingless mode.

Thank you

I was facing the same issue yesterday, even though I specified --no-autoupdate as the parameter. Looks like the order of the parameter matters?

You can try specify no-autoupdate: true in the config.yml file to prevent cloudflared auto update in the future.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.