Cloudflared Tunnel Active But No Response And Not Working

Hi Community,

Please check and advise any possible ways I can try and resolve the following,
We use Cloudflare tunnels for various applications,
All of them stopped working around September 2022.

To narrow down the discussion please help and look at one of our RDP connection I’ve got set up.

The DNS record is intact,

The server and Cloudflare are up to date,

But I’m unable to ping or connect to the server,
Or connect with it via the terminal setup
C:\Cloudflared\bin\cloudflared.exe access rdp --hostname --url localhost:9958
2022-11-28T14:35:13Z INF Start Websocket listener host=localhost:9958
2022-11-28T14:35:27Z ERR failed to connect to origin error=“dial tcp: lookup no such host” originURL=

I’ve migrated it since to be managed by the Cloudflare dashboard and reset the controls,
I’m still not getting anywhere.

We managed to use another domain and go this working.
The issues seem to be domain related,
We did upgrade and then downgrade the account back to the free version during the time it stopped working.

Any guidance would be much appreciated,
Let me know if you need any more information.


I have the same issue as yours. Have you solved it?

Having the same issue - suspecting that it is because Partial (CNAME) setup is not anymore supported in a Free tier?