Cloudflared saying it needs to be updated?

The following error occurs. I’ve just downloaded and installed the latest version from the github repo, and same thing?

Using Tunnels without a Cloudflare account now requires a more recent cloudflared version. Please upgrade to the latest version available in order to use this feature by running: cloudflared update

cloudflared version 2022.12.1 (built unknown)

Looks to be tracked here:

1 Like

Yes, this is sorted for me.

Actually was using the command cloudflared tunnel start tunnelname rather then run.

Thanks

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.