Cloudflared RDP tunnel - Force UDP

How to force RDP traffic to tunnel through UDP rather than TCP? UDP performance is way better for RDP.

Is this not possible? If i use OpenConnect i get:

With Cloudflare Tunnel UDP is not enabled…