Cloudflared access denied when executing on CMD

Hello, i installed cloudflared x64 for windows in august 2020, now im trying to add more tunnels for my applications and the problem is whenever i use powershell or CMD it says “cloudflared this app can’t run on your pc, Check with software published, not compatible with your OS” im using windows 10 server, i tried to unblock, add it to the firewall, run as administrator, run the same file on another windows 10 server, yet nothing happens, when i execute it on CMD it creates and empty config.yml file while when i try on powershell nothing happens and just empty page, Also CMD stays stuck with nothing but at least there is some action going like the config.yml file creation, can you please help.

Hello @kmusleh ,

Which exact command(s) did you try to run?

I have just tried to download the latest cloudflared for windows on my VM and I could create tunnels just fine with cloudflared tunnel login followed by cloudflared tunnel create <name> as per https://developers.cloudflare.com/cloudflare-one/connections/connect-apps

1 Like