Cloudflare Zero Trust UI broken in Edge/Chrome 100

Hi Cloudflare Team,

Zero Trust dashboard navigation does not work using Edge/Chrome 100. Screenshot below:

My browser:

Regards

1 Like

Hi,

There were a couple of incidents yesterday about the Zero Trust dashboard and they have been resolved:

Please logout and login again and let us know if you still see the same issue.

2 Likes

I’ve just setup my zero trust account to try the product and I’ve been hitting the same issue. Logout + Login did not help, the dashboard is still broken. I’m also running Edge, version 101

Logged out, cleared cache and tried again. Did not work! I also tried in Incognito, that didn’t work either.

PS: Zero Trust Dashboard works perfectly in Chrome 98, the issue is happening in Chrome / Edge 100 only.

I have Chrome 99 and it is working for me.
I will ask who has Chrome >99 to see if they have this problem.

Just checked and it is working fine in my Edge Linux Version 100.0.1185.23 (Official build) beta (64-bit).

Thanks for addressing this issue.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.