Cloudflare zero trust registration error please try again later

im getting the following error: Cloudflare zero trust registration error please try again later when trying to connect to zero trust. im on windows 11 pro with the latest version of Cloudflare warp installed. i can authenticate via android fine and i can see successful authenication in portal logs. any suggestions?

from the logs:
2022-04-11T13:31:40Z|INFO|ResetSettings() returned: Success |Warp.UI.IPC.WarpIpc|
2022-04-11T13:31:40Z|INFO|Warp status changed: Disconnected → RegistrationMissing |Warp.UI.IPC.WarpConnection|
2022-04-11T13:31:40Z|INFO|SetMode(Warp) returned: Success |Warp.UI.IPC.WarpIpc|
2022-04-11T13:31:40Z|INFO|GetSettings() returned: Success |Warp.UI.IPC.WarpIpc|
2022-04-11T13:31:40Z|INFO|GetSettings() returned: Success |Warp.UI.IPC.WarpIpc|
2022-04-11T13:31:40Z|ERROR|GetAccount() returned: MissingRegistration |Warp.UI.IPC.WarpIpc|
2022-04-11T13:31:40Z|ERROR|Failed to get account and/or settings determining logo. |Warp.UI.Models.BrandingModel|
2022-04-11T13:31:40Z|INFO|Updating trusted networks for status: RegistrationMissing |Warp.UI.Models.TrustedNetworksModel|
2022-04-11T13:31:40Z|INFO|GetSettings() returned: Success |Warp.UI.IPC.WarpIpc|
2022-04-11T13:31:40Z|INFO|Updating toggle: on: False, mode: WarpWithDnsOverHttps |Warp.UI.ViewModels.HomeViewModel|

1 Like

Was this ever addressed? Seeing the same behavior out of the latest WARP client as of 14JULY2022.

I seem to be having the same problems too. Not sure how to address it

the problem for me was the android client was invalidating the windows 11 client. example i had my android phone with the warp app installed and the windows client with the warp app installed. both could not be authenticated at the same time. it was either one or the other. many days were spent on this one :slight_smile: