Cloudflare Zero Trust Gateway (Doh and DoT) failed to resolve

Cloudflare Gateway (Doh and DoT) failed to resolve This is Govtr. India website for Aadhaar.

Response details

tls:// *(served from cache)*
Elapsed : 0.46 ms
Response code : SERVFAIL *(served from cache)*
Elapsed : 0.40 ms
Response code : SERVFAIL

It also getting failed to CF Cloudflare Gateway DNS IP.

Server:  UnKnown

*** UnKnown can't find Server failed
Server:  UnKnown

*** UnKnown can't find Server failed

Anyone have any information on this? Issue can be replicate easily by setting those two DNS server IP as your own and try resolving

Is there anyone will help me with this?

I’m unable to reproduce.

My recommendation would be to determine the specific colo from which you are resolving by following these steps:

Specifically this step:

dig +short CHAOS TXT id.server @

If there is an issue it would appear to be regional which may indicate the authoritative DNS server is refusing queries from Cloudflare.

It looks like it is regional issue. I have tried di, but same error.

Is there anyone from support can help me with this?

Do we really have any support staff in this community to pass this bug report to proper team for fixing it?

Hi @saugata.datta, sorry I didn’t see this as it wasn’t tagged in the category. We are already tracking this, the nameservers are not reachable from some of our pops (see the “no reachable authority” error). I tried to work around this by moving traffic around, but it seems like over time same thing happens, and I haven’t heard back from the zone authority owner. I’ll see if there’s anything else we can try in the meantime.

Thank you for your reply, I was about to lose my hope to get it fixed. I opened this bug report, sent more than half a dozen of tweet, but don’t get any response.

I will be waiting for a fix.

Saugata D.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.