Cloudflare Zero Trust 403 but warp on in pc

Good morning sir, I’ve been experiencing warp problems for several weeks. My warp won’t connect

my settings:
–Access/Applications > Policy > Include =WARP
–setting > WARP Client >Device enrollment selector by email

but why does it persist when I run zero trust on my domain?

-Status code: 403
-WARP: off
-Gateway: off

how to deal with this and how to check it

please help me sir

i cek on

cloudflare. com /cdn-cgi/trace

warp=on
gateway=on

Finally I created a new account to test, the result was that the new account was able to do zero trust warp
but my old account still doesn’t work. I compared all my old account settings and the result is still the same 403

please help me sir

I don’t know what’s wrong

Confirm settings in Access/Applications= if Configure rules everyone/ip work but if warp not work

Check WARP Client settings for device enrollment.=by email and zero trust in computer status connect

Verify Zero Trust domain settings.= zero trust in computer status connect

Address 403 status code; ensure WARP and Gateway are on.=warp on in status zero trust

Troubleshoot connectivity and recheck configurations.=I have compared 2 Cloudflare settings on different accounts and it still doesn’t work