Cloudflare Wordpress Plugin PHP 7.4 Compatible?

@cscharff @cloonan Is Cloudflare Wordpress plugin going to be PHP 7.4 compatible https://wordpress.org/plugins/cloudflare/ ? PHP 7.4.0 GA stable release is out now https://www.php.net/archive/2019.php#2019-11-28-1 :smiley:

I did some PHP benchmarks 7.4 vs 7.3 vs 7.2 vs 7.1 vs 7.0 with & without Profile Guided Optimizations https://community.centminmod.com/threads/18741/ and PHP 7.4 performance improvement is very nice :slight_smile:

2 Likes

Based on https://www.php.net/manual/en/migration74.php Iā€™d be pretty confident it should run out of the box :slight_smile:

1 Like