Cloudflare wont update the domain

So i own a domain which i bought from goDaddy, and i forwarded the NameServers to CF.
There has now been over 24 hours, and still the NS are pending.
I’ve contacted Godaddy, and they said the error was on CF’s end after testing for a while.

So i’m wondering if anyone have the same issue and/if they have a fix for this…

Regards Daniel,

There’s probably an additional step you need to do for setting the name servers.

What’s the domain?

The domain is Packloot.com

I’m not seeing anything that jumps out at me. Are you sure the assigned name servers are logan and tara?

Have you tried the Re-Check name servers button?

Yeah pretty sure :confused:

https://gyazo.com/0271654134145297bdb06a393e10a050

I tried to add them again, and save it again… lets see what happens, because now i got an email from godaddy that my nameservers got changed.

Oh never mind so silllly of me!!!

I mis typed the domain -.–.— sorry.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.