Cloudflare WARP v. 2022.7.422.0 incompatibility with MacOS Hight Sierra

The Cloudflare WARP 2022.7.422.0 update have been automatically done on my iMac. But this version is incompatible with MacOS High Sierra.
As I can’t update my system on my old iMac, I would like to download the last compatible version!
Is it possible ?
Thanks.

That’s a bummer. Old versions are here:

https://install.appcenter.ms/orgs/cloudflare/apps/1.1.1.1-macos-1/distribution_groups/release

I found it by navigating from the 1.1.1.1 Cloudflare page.

Thank you very much for your reply. English is not my first language and I could not find this information.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.