"Cloudflare warp service is not available" Windows beta

Hello all,

I have tried to use the Warp beta on two machines. It never connects. All I get is “Cloudflare warp service is not available. Try rebooting”

I have rebooted multiple times. I have installed/uninstalled multiple times.

– No other applications are having trouble connecting to the internet.
– I connect via an open wifi network
– ipv6 is disabled
– My android phones DO connect to Warp on the same wifi and it works very well

Hey @jeffkwapil can you verify for me the version of the application you are running? Also if you havnt already can you please submit in-app feedback so we can take a look at the issue?

Thanks!
Kyle

1 Like

Windows Warp version 1.2.2120.1

I have now submitted feedback via the app

Jeff thanks for submitting new logs. My theory is that we arent playing nice with the other VPNWireguard app you have installed on the system. Or at least whatever is causing this interface to show up:

13           5       65535  disconnected  VPNUWireguard

Can you let me know what application you have that may have installed that? I see two interesting errors in your logs that may be related.

  1. We had a bug in our old uninstall logic that caused old bits to be left in our directories. Can you try manually uninstalling and then removing the following directories manually?
    • C:\Users<your username>\AppData\Local\Cloudflare
    • C:\ProgramData\Cloudflare
    • C:\Program Files\Cloudflare\Cloudflare WARP
  2. Our Cloudflare WARP service is failing to start. This is either a version mismatch because of the cleanup issue I mention above (solved with step #1) OR this is a conflict with the other wireguard app you have installed.

Can you let me know if either of these solutions work?

Thanks!
Kyle

1 Like

No change. The problem is the same. “Cloudflare warp service is not available. Try rebooting”. I sent the feedback below via the app.

No other applications are having trouble connecting to the internet.

– I had VPN Unlimited installed. I uninstalled it.
– Uninstalled extra adapters in Network Connections (VPNUWireguard & TAP-Windows Adapter V9)
– Rebooted
– Uninstalled Warp, deleted the three directories

  • C:\Users\AppData\Local\Cloudflare
  • C:\ProgramData\Cloudflare
  • C:\Program Files\Cloudflare\Cloudflare WARP
    – Installed Warp, re-booted again
    – “Cloudflare warp service is not available. Try rebooting”
    – Re-booted again
    – “Cloudflare warp service is not available. Try rebooting”
    – Same result whether I connect via wifi or via ethernet and router
    – The router is connected to the Internet via the same wifi network