Cloudflare WARP doesn't launch

i have tried to install many versions of Cloudflare Warp none of them even launch although they are installed and when i check task manager they open for like 2 seconds and then i closes , i have tried everything , the only version that it worked was first version of cloduflare WARP and i would like to install a newer one

May I ask which OS are you using and/or trying to install Cloudflare Warp on? :thinking:

i’m using Windows 10 Pro Version 21H1

1 Like

I have the same problem. Operating system: Windows Embedded 8.1 Industry Pro. I found the cause of the problem: the WinDivert driver only supports Windows 10, Windows 11, and Windows Server. Do you have x32 or x64?

1 Like

i’m using x64

@mounir_adel37 Hello there,

Is the problem solved? If not, did you run compatibility test? Check if you’ve installed the latest microsoft framework. Or may be you have other programs that’s blocking.

Hello @neiljay
i have tried compatibility test and it didn’t work , my problem isn’t solved yet :frowning:

Try this:

  1. Verify you have the latest framework installed as well as the Pc Drivers.
  2. Check if the program has been blocked by Antivirus or any other program if you have installed
  3. Uninstall the previous one completely with uninstaller software, clear the temp files & restart
  4. Make a fresh installation of the latest Warp, while doing so avoid use of any VPN.