Cloudflare Tunnel with Websocket


I read a few posts about the Websocket support on Cloudflare tunnels, and have tried the instructions from these few posts, seems like not working ?


Did you change the rule to bypass?

I did, here is the screenshot I made the change inside the “Applications”:

I got error response, 404.

I also noticed that there is a new settings on the “Settings” tab of the application rule I have
“Browser VNC”, when I chose it, same 404 error.

404 sounds like nginx issue

thanks @user17948

I have a chrome on docker, so I just point the host at my internal chrome docker port.
where I can check the exact error log?

this is the one I am using