[Cloudflare site] Authorizing fails, still logged in, but cannot do anythnig

Hello, I’ve just recently experienced the Cloudflare dashboard stopped working.

I am trying to access the “Apps” section of the dashboard, but it just loads indefinitely and does nothing. On the bottom of the screen I receive an error saying “API Request Failed: GET /api/v4/zones/XXXX/flags (504)”.
I went to try the request manually to see what was going on, and it responds with a 504 http error and saying that the session has expired and I need to log in again. (In JSON format)

image

Now, when I go to confirm my email, I get an error about communication_preferences, and when I do the request manually it says “You must authenticate”. The issue is that I have tried to log out and log in again.

I have tried clearing all my cookies, local storage and session storage and logged in again, didn’t work, changed browser.

Basically I’m stuck here without any ability to do anything with any of my sites.

What can I do to solve this?

Currently being dealt with by CF

We’re working through an issue with our API, right now, status page to follow in the next minute or so.

Edit:

Details now available
https://www.cloudflarestatus.com/

1 Like

Thanks, they updated the status site while I was writing this.

This topic was automatically closed after 14 days. New replies are no longer allowed.