Cloudflare send cache 10 years

Hi admin,

I setting from origin server: Cache-Control: no-cache
but i always get: Cache-Control: max-age=315360000
I don’t understand why, anyone can help me?

Thank you

I can’t find anything in Cloudflare that would set a cache for more than one year. Even the API limit is one year. Have you tried setting Browser Cache TTL to “Respect Existing Headers”? This is in Caching -> Configuration.

How about: Cache-Control: max-age: 315360000
I can not change it even I setting Browser Cache TTL to “Respect Existing Headers”
Thanks

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.