Cloudflare Reseller ID

#1

Trying to transfer a domain that is locked. After a second attempt the current registrar replied with the following email:

We have contacted the registrars and appears that the domain is currently locked. After speaking with them for other possible options to move the domain, we cam use an Account transfer. For this, we would require the Reseller ID. This is a code that you will need to obtain from the new registrars.

So what is Cloudflare’s Reseller ID so I can reply to this?

#2

Cloudflare might have a registrar ID, but I am pretty sure they wont have anything reseller related.

Which domain is it? Which registrarS would your registrar have contacted and why?

All that is required is the EPP code and the domain being unlocked (assuming we are talking about a gTLD). Both should be attainable via your registrar’s control panel.

#3

The domain is koloivalue.com.

Not sure who they would have contacted as they never mentioned that to me. They contacted them because it’s locked I presume as they mentioned in the email. I transferred several domains from them (Paradigm Solutions) without any issue, it’s just this one domain giving me problems.

#4

Paradigm is your registrar? They are probably a reseller themselves, as OnlineNIC appears to be the proper registrar.

The domain does not seem to be currently locked, so if you have the EPP code transferring it should be easy.

As for IDs, Cloudflare registrar ID is 1910, but that shouldnt not be required for anything.

#5

I’ve tried to transfer it twice and both times it failed after a day. I’ve sent them a link to this discussion, hope it helps resolve this. I’ll feedback whatever happens.

#6

Failed with what reason? Currently it is unlocked. Are you sure the authentication code was correct?

#7

Yup, was correct both times, you literally cannot transfer unless the code is validated. I’m just going on what the registrar told me about it being locked, perhaps I’ll retry again if you say it’s unlocked now.

#8

Well, you can check the status of your domain yourself at the registry:

Current status is: pendingTransfer

#9

In that case it should have gone through. Maybe it still was locked when you tried to transfer but when I last replied it was not locked. Right now it seems to be in the process of a transfer, so I assume you started it once more.